Vunerabilidad-de-whatsapp

WhatsApp recomienda una actualización urgente para corregir una vulnerabilidad

Se solicita a los usuarios de WhatsApp que instalen la última actualización de la aplicación para solucionar un problema de seguridad grave relacionado con el software espía. 

  • Facebook
  • Twitter
  • LinkedIn

Los usuarios de WhatsApp podrían estar infectados con software espía peligroso con solo recibir una llamada. 

El software espía, que se supone que proviene de la empresa de inteligencia cibernética del Grupo de OSN de Israel, se puede instalar simplemente llamando a un objetivo . No hay necesidad de contestar la llamada. 

Una notificación de seguridad en el sitio de Facebook no ofrece muchos detalles sobre la vulnerabilidad, lo que aprovecha una vulnerabilidad de desbordamiento de búfer. 

WhatsApp dice que la brecha de seguridad se descubrió a principios de este mes, y con 1.500 millones de usuarios, hay un gran número de personas que pueden verse afectadas . 

La noticia de la vulnerabilidad vino de The Financial Times , y WhatsApp dijeron: 

 Este ataque tiene todas las características de una empresa privada 

que trabaja con los gobiernos para entregar software espía que hubiera apoyado las funciones de los sistemas operativos de teléfonos móviles. 
WhatsApp continúa diciendo: 

 Hemos informado a una serie de organizaciones de derechos humanos para compartir la información que tenemos y para trabajar con ellos para informar a la sociedad civil. 
Una nota de Facebook describe la vulnerabilidad ( CVE-2019-3568 ): 

 Una vulnerabilidad de desbordamiento de búfer en la pila de VOIP de WhatsApp permitiría la ejecución remota de código a través de una serie especialmente diseñada de paquetes SRTCP enviados a un número de teléfono de destino.
Facebook explica que el problema afecta : 

  •  WhatsApp para Android antes v 2.19.134, 
  •  WhatsApp Business para Android antes v 2.19.44, 
  •  WhatsApp para iOS antes de la versión 2.19.51, 
  •  WhatsApp Business para iOS antes v 2.19.51, 
  •  WhatsApp para Windows Phone antes v 2.18.348, 
  •  WhatsApp para Tizen antes v 2.18.15.

En un comunicado, un portavoz de WhatsApp dijo: 

 WhatsApp 

anima a los usuarios a actualizar a la última versión de nuestra aplicación, así como a mantener actualizado su sistema operativo móvil, para protegerse contra posibles vulnerabilidades dirigidas a comprometer la información almacenada en dispositivos móviles. Trabajamos constantemente con socios de la industria para proporcionar las últimas mejoras de seguridad para ayudar a proteger a nuestros usuarios.
Facebook dice que el viernes pasado se instaló un parche del lado del servidor y que el lunes se puso a disposición de los usuarios una actualización de la aplicación. 

Si usted es un usuario de WhatsApp, ahora es el momento de buscar actualizaciones e instalar la última revisión, si es necesario . 

fuente

Dejar un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *

Share This
Ir arriba
Abrir chat
1
Consulta
¿Necesitas clientes? Consulta con nosotros tu estrategia de marketing
Powered by